{"action":"Upgrade nodejs to 12.20.1-r0 or later.","affected":[{"fixed":"12.20.1-r0","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["12.20.1-r0"],"id":"tcs_01M5NCR8PWHJWTQAF8NF5BN325","modified_at":"2026-10-26T11:17:55.182112671Z","published_at":"2020-06-08T14:15:13.213Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8172","https://security.alpinelinux.org/vuln/CVE-2020-8172"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8172","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8172"}],"summary":"TLS session reuse can lead to host certificate verification bypass in node version < 12.18.0 and < 14.4.0."}