{"action":"Upgrade nodejs to 12.18.0-r0 or later.","affected":[{"fixed":"12.18.0-r0","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["12.18.0-r0"],"id":"tcs_01M5NCRAVZKK5T3VKQ9DFE664C","modified_at":"2026-11-03T06:32:31.667475452Z","published_at":"2020-06-08T14:15:13.213Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8172","https://security.alpinelinux.org/vuln/CVE-2020-8172"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8172#Alpine:v3.23/nodejs","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8172"}],"summary":"TLS session reuse can lead to host certificate verification bypass in node version < 12.18.0 and < 14.4.0."}