{"action":"Upgrade expat to 2.2.1-1 or later.","affected":[{"fixed":"2.2.1-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.1-1"],"id":"tcs_01M5NCRAYKAWRVM1NF6R6AZE68","modified_at":"2026-10-09T09:47:32.006601744Z","published_at":"2017-07-25T20:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9233","https://security-tracker.debian.org/tracker/CVE-2017-9233"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9233#Debian:14/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9233"}],"summary":"XML External Entity vulnerability in libexpat 2.2.0 and earlier (Expat XML Parser Library) allows attackers to put the parser in an infinite loop using a malformed external entity definition from an e"}