{"action":"Upgrade osc to 0.162.1-1 or later.","affected":[{"fixed":"0.162.1-1","introduced":"0"}],"component":"osc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.162.1-1"],"id":"tcs_01M5NCRHMYY86S527PP89KZ6JT","modified_at":"2026-09-01T20:03:51.613409673Z","published_at":"2018-03-01T20:29:01.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9274","https://security-tracker.debian.org/tracker/CVE-2017-9274"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9274#Debian:13/osc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9274"}],"summary":"A shell command injection in the obs-service-source_validator before 0.7 could be used to execute code as the packager when checking RPM SPEC files with specific macro constructs."}