{"action":"Upgrade qemu to 1:2.8+dfsg-7 or later.","affected":[{"fixed":"1:2.8+dfsg-7","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.8+dfsg-7"],"id":"tcs_01M5NCRKSWR0D01YPJYAAY81YT","modified_at":"2026-09-01T20:03:51.666998300Z","published_at":"2017-06-08T16:29:00.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9330","https://security-tracker.debian.org/tracker/CVE-2017-9330"],"severity":{"label":"medium","score":5.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9330#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9330"}],"summary":"QEMU (aka Quick Emulator) before 2.9.0, when built with the USB OHCI Emulation support, allows local guest OS users to cause a denial of service (infinite loop) by leveraging an incorrect return value"}