{"action":"Upgrade asterisk to 1:13.14.1~dfsg-2 or later.","affected":[{"fixed":"1:13.14.1~dfsg-2","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:13.14.1~dfsg-2"],"id":"tcs_01M5NCRTPXJFPGGHN2TEE7ZGKG","modified_at":"2026-09-01T20:03:51.623273410Z","published_at":"2017-06-02T05:29:00.700Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9358","https://security-tracker.debian.org/tracker/CVE-2017-9358"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9358","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9358"}],"summary":"A memory exhaustion vulnerability exists in Asterisk Open Source 13.x before 13.15.1 and 14.x before 14.4.1 and Certified Asterisk 13.13 before 13.13-cert4, which can be triggered by sending specially"}