{"action":"Upgrade nodejs to 14.15.4-r0 or later.","affected":[{"fixed":"14.15.4-r0","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["14.15.4-r0"],"id":"tcs_01M5NCRWPSTACV5AMKKNNRTR3B","modified_at":"2026-10-26T11:17:55.183395320Z","published_at":"2021-01-06T21:15:14.410Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8265","https://security.alpinelinux.org/vuln/CVE-2020-8265"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8265#Alpine:v3.20/nodejs","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8265"}],"summary":"Node.js versions before 10.23.1, 12.20.1, 14.15.4, 15.5.1 are vulnerable to a use-after-free bug in its TLS implementation. When writing to a TLS enabled socket, node::StreamBase::Write calls node::TL"}