{"action":"Upgrade libcrypto++ to 5.6.4-7 or later.","affected":[{"fixed":"5.6.4-7","introduced":"0"}],"component":"libcrypto++","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.6.4-7"],"id":"tcs_01M5NCRZS2VCEZWEF8H0S6TM03","modified_at":"2026-09-01T20:03:51.775227640Z","published_at":"2017-06-05T14:29:00.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9434","https://security-tracker.debian.org/tracker/CVE-2017-9434"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9434","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9434"}],"summary":"Crypto++ (aka cryptopp) through 5.6.5 contains an out-of-bounds read vulnerability in zinflate.cpp in the Inflator filter."}