{"action":"Upgrade samba to 2:4.5.6+dfsg-1 or later.","affected":[{"fixed":"2:4.5.6+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.5.6+dfsg-1"],"id":"tcs_01M5NCS1V5JMXZ2PDBE5FT26GC","modified_at":"2026-09-01T20:03:51.761727948Z","published_at":"2017-06-06T21:29:00.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9461","https://security-tracker.debian.org/tracker/CVE-2017-9461"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9461#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9461"}],"summary":"smbd in Samba before 4.4.10 and 4.5.x before 4.5.6 has a denial of service vulnerability (fd_open_atomic infinite loop with high CPU usage and memory consumption) due to wrongly handling dangling syml"}