{"action":"Upgrade cron to 3.0pl1-129 or later.","affected":[{"fixed":"3.0pl1-129","introduced":"0"}],"component":"cron","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0pl1-129"],"id":"tcs_01M5NCS6F7EJC69BMFBCBM43AM","modified_at":"2026-09-01T20:03:52.378264041Z","published_at":"2017-06-09T16:29:02.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9525","https://security-tracker.debian.org/tracker/CVE-2017-9525"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9525#Debian:13/cron","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9525"}],"summary":"In the cron package through 3.0pl1-128 on Debian, and through 3.0pl1-128ubuntu2 on Ubuntu, the postinst maintainer script allows for group-crontab-to-root privilege escalation via symlink attacks agai"}