{"action":"Upgrade ffmpeg to 7:3.3.3-1 or later.","affected":[{"fixed":"7:3.3.3-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:3.3.3-1"],"id":"tcs_01M5NCS8P64MHEGR4W5FKH13R5","modified_at":"2026-09-01T20:03:51.911792194Z","published_at":"2017-12-27T19:29:00.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9608","https://security-tracker.debian.org/tracker/CVE-2017-9608"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9608#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9608"}],"summary":"The dnxhd decoder in FFmpeg before 3.2.6, and 3.3.x before 3.3.3 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted mov file."}