{"action":"Upgrade spip to 3.1.4-3 or later.","affected":[{"fixed":"3.1.4-3","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.4-3"],"id":"tcs_01M5NCSE79CEZ3PY52NQB987AN","modified_at":"2026-09-01T20:03:52.191527106Z","published_at":"2017-06-17T16:29:00.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9736","https://security-tracker.debian.org/tracker/CVE-2017-9736"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9736#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9736"}],"summary":"SPIP 3.1.x before 3.1.6 and 3.2.x before Beta 3 does not remove shell metacharacters from the host field, allowing a remote attacker to cause remote code execution."}