{"action":"Upgrade squid to 4.10-r0 or later.","affected":[{"fixed":"4.10-r0","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["4.10-r0"],"id":"tcs_01M5NCSEA08ZT1WSWP9GB072H5","modified_at":"2026-10-26T11:17:55.185162223Z","published_at":"2020-02-04T20:15:14.697Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8449","https://security.alpinelinux.org/vuln/CVE-2020-8449"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8449#Alpine:v3.19/squid","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8449"}],"summary":"An issue was discovered in Squid before 4.10. Due to incorrect input validation, it can interpret crafted HTTP requests in unexpected ways to access server resources prohibited by earlier security fil"}