{"action":"Upgrade gsoap to 2.8.48-1 or later.","affected":[{"fixed":"2.8.48-1","introduced":"0"}],"component":"gsoap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.48-1"],"id":"tcs_01M5NCSMEYN4J44FSDEW3Q0E55","modified_at":"2026-09-01T20:03:05.648022143Z","published_at":"2017-07-20T00:29:00.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9765","https://security-tracker.debian.org/tracker/CVE-2017-9765"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9765#Debian:13/gsoap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9765"}],"summary":"Integer overflow in the soap_get function in Genivia gSOAP 2.7.x and 2.8.x before 2.8.48, as used on Axis cameras and other devices, allows remote attackers to execute arbitrary code or cause a denial"}