{"action":"Upgrade php-horde-image to 2.5.1-1 or later.","affected":[{"fixed":"2.5.1-1","introduced":"0"}],"component":"php-horde-image","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.1-1"],"id":"tcs_01M5NCSNBTXP3GSA4GE4GEJ4ZF","modified_at":"2026-09-01T20:03:05.753824891Z","published_at":"2017-06-21T18:29:00.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9774","https://security-tracker.debian.org/tracker/CVE-2017-9774"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9774","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9774"}],"summary":"Remote Code Execution was found in Horde_Image 2.x before 2.5.0 via a crafted GET request. Exploitation requires authentication."}