{"action":"Upgrade poppler to 0.57.0-2 or later.","affected":[{"fixed":"0.57.0-2","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.57.0-2"],"id":"tcs_01M5NCSNW11Z7D10V22TBY2X4P","modified_at":"2026-09-01T20:03:52.222181182Z","published_at":"2017-06-22T21:29:00.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9776","https://security-tracker.debian.org/tracker/CVE-2017-9776"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9776#Debian:13/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9776"}],"summary":"Integer overflow leading to Heap buffer overflow in JBIG2Stream.cc in pdftocairo in Poppler before 0.56 allows remote attackers to cause a denial of service (application crash) or possibly have unspec"}