{"action":"Upgrade flatpak to 0.8.7-1 or later.","affected":[{"fixed":"0.8.7-1","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.7-1"],"id":"tcs_01M5NCSPWWQDNSJ2YGCH4AXZ9R","modified_at":"2026-09-01T20:03:52.216100265Z","published_at":"2017-06-21T15:29:00.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9780","https://security-tracker.debian.org/tracker/CVE-2017-9780"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9780","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9780"}],"summary":"In Flatpak before 0.8.7, a third-party app repository could include malicious apps that contain files with inappropriate permissions, for example setuid or world-writable. The files are deployed with"}