{"action":"Upgrade apache2 to 2.4.27-1 or later.","affected":[{"fixed":"2.4.27-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.27-1"],"id":"tcs_01M5NCSQD53H3J669C1TP2Y2C3","modified_at":"2026-09-01T20:03:52.206247652Z","published_at":"2017-07-13T16:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9788","https://security-tracker.debian.org/tracker/CVE-2017-9788"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9788#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9788"}],"summary":"In Apache httpd before 2.2.34 and 2.4.x before 2.4.27, the value placeholder in [Proxy-]Authorization headers of type 'Digest' was not initialized or reset before or between successive key=value assig"}