{"action":"Upgrade subversion to 1.9.7-1 or later.","affected":[{"fixed":"1.9.7-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.9.7-1"],"id":"tcs_01M5NCSQSWP6VSKS9WXFECVJWG","modified_at":"2026-09-01T20:02:42.807156361Z","published_at":"2017-08-11T21:29:00.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9800","https://security-tracker.debian.org/tracker/CVE-2017-9800"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9800","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9800"}],"summary":"A maliciously constructed svn+ssh:// URL would cause Subversion clients before 1.8.19, 1.9.x before 1.9.7, and 1.10.0.x through 1.10.0-alpha3 to run an arbitrary shell command. Such a URL could be gen"}