{"action":"Upgrade libreoffice to 1:3.4.3-1 or later.","affected":[{"fixed":"1:3.4.3-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:3.4.3-1"],"id":"tcs_01M5NCSR73XRF5PGYFHDRC1R2E","modified_at":"2026-09-01T20:03:52.251499011Z","published_at":"2017-11-20T17:29:00.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9806","https://security-tracker.debian.org/tracker/CVE-2017-9806"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9806#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9806"}],"summary":"A vulnerability in the OpenOffice Writer DOC file parser before 4.1.4, and specifically in the WW8Fonts Constructor, allows attackers to craft malicious documents that cause denial of service (memory"}