{"action":"Upgrade libmtp to 1.1.13-1 or later.","affected":[{"fixed":"1.1.13-1","introduced":"0"}],"component":"libmtp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.13-1"],"id":"tcs_01M5NCSSCQXJPGC1R339RJ0065","modified_at":"2026-09-01T20:02:43.516578591Z","published_at":"2017-06-24T00:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9832","https://security-tracker.debian.org/tracker/CVE-2017-9832"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9832","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9832"}],"summary":"An integer overflow vulnerability in ptp-pack.c (ptp_unpack_OPL function) of libmtp (version 1.1.12 and below) allows attackers to cause a denial of service (out-of-bounds memory access) or maybe remo"}