{"action":"Upgrade phpunit to 5.4.6-2 or later.","affected":[{"fixed":"5.4.6-2","introduced":"0"}],"component":"phpunit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.4.6-2"],"id":"tcs_01M5NCSTATH9HVA91FAA9YF15S","modified_at":"2026-09-01T20:02:42.878123717Z","published_at":"2017-06-27T17:29:00.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9841","https://security-tracker.debian.org/tracker/CVE-2017-9841"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9841","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9841"}],"summary":"Util/PHP/eval-stdin.php in PHPUnit before 4.8.28 and 5.x before 5.6.3 allows remote attackers to execute arbitrary PHP code via HTTP POST data beginning with a \"<?php \" substring, as demonstrated by a"}