{"action":"Upgrade linux to 4.13.4-1 or later.","affected":[{"fixed":"4.13.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.13.4-1"],"id":"tcs_01M5NCSZFFFSTYKRXXM4H8NAMJ","modified_at":"2026-09-01T20:03:52.275340805Z","published_at":"2017-06-28T06:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9984","https://security-tracker.debian.org/tracker/CVE-2017-9984"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9984","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9984"}],"summary":"The snd_msnd_interrupt function in sound/isa/msnd/msnd_pinnacle.c in the Linux kernel through 4.11.7 allows local users to cause a denial of service (over-boundary access) or possibly have unspecified"}