{"action":"Upgrade ffmpeg to 7:3.2.5-1 or later.","affected":[{"fixed":"7:3.2.5-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:3.2.5-1"],"id":"tcs_01M5NCT0TG4WTPJK6PPE7RC7BZ","modified_at":"2026-09-01T20:03:52.320900928Z","published_at":"2017-06-28T06:29:00.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9991","https://security-tracker.debian.org/tracker/CVE-2017-9991"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9991#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9991"}],"summary":"Heap-based buffer overflow in the xwd_decode_frame function in libavcodec/xwddec.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 allows re"}