{"action":"Upgrade ffmpeg to 7:3.2.5-1 or later.","affected":[{"fixed":"7:3.2.5-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:3.2.5-1"],"id":"tcs_01M5NCT11HMMW892SBGZT5VGD5","modified_at":"2026-09-01T20:03:52.290757267Z","published_at":"2017-06-28T06:29:00.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9992","https://security-tracker.debian.org/tracker/CVE-2017-9992"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9992","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9992"}],"summary":"Heap-based buffer overflow in the decode_dds1 function in libavcodec/dfa.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 allows remote att"}