{"action":"Upgrade ffmpeg to 7:3.2.6-1 or later.","affected":[{"fixed":"7:3.2.6-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:3.2.6-1"],"id":"tcs_01M5NCT1HNWM5EQ3DCQ1VFH21F","modified_at":"2026-09-01T20:03:05.303179038Z","published_at":"2017-06-28T06:29:00.520Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9993","https://security-tracker.debian.org/tracker/CVE-2017-9993"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9993#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9993"}],"summary":"FFmpeg before 2.8.12, 3.0.x and 3.1.x before 3.1.9, 3.2.x before 3.2.6, and 3.3.x before 3.3.2 does not properly restrict HTTP Live Streaming filename extensions and demuxer names, which allows attack"}