{"action":"Upgrade ffmpeg to 7:3.2.5-1 or later.","affected":[{"fixed":"7:3.2.5-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:3.2.5-1"],"id":"tcs_01M5NCT1MSTHNTCW1YG76V2X7P","modified_at":"2026-09-01T20:03:52.348692986Z","published_at":"2017-06-28T06:29:00.550Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9994","https://security-tracker.debian.org/tracker/CVE-2017-9994"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9994","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9994"}],"summary":"libavcodec/webp.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 does not ensure that pix_fmt is set, which allows remote attackers to caus"}