{"action":"Upgrade mbedtls to 2.7.0-2 or later.","affected":[{"fixed":"2.7.0-2","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.0-2"],"id":"tcs_01M5NCT49P4BH04DMFYF20W8YB","modified_at":"2026-10-23T18:02:55.268928994Z","published_at":"2018-02-13T15:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-0487","https://security-tracker.debian.org/tracker/CVE-2018-0487"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-0487#Debian:14/mbedtls","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-0487"}],"summary":"ARM mbed TLS before 1.3.22, before 2.1.10, and before 2.7.0 allows remote attackers to execute arbitrary code or cause a denial of service (buffer overflow) via a crafted certificate chain that is mis"}