{"action":"Upgrade beep to 1.3-5 or later.","affected":[{"fixed":"1.3-5","introduced":"0"}],"component":"beep","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3-5"],"id":"tcs_01M5NCT62JP736MADC4R6NATM1","modified_at":"2026-10-23T18:02:55.559803350Z","published_at":"2018-04-03T07:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-0492","https://security-tracker.debian.org/tracker/CVE-2018-0492"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-0492#Debian:14/beep","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-0492"}],"summary":"Johnathan Nightingale beep through 1.3.4, if setuid, has a race condition that allows local privilege escalation."}