{"action":"Upgrade remctl to 3.14-1 or later.","affected":[{"fixed":"3.14-1","introduced":"0"}],"component":"remctl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.14-1"],"id":"tcs_01M5NCT69MQCS691ZQ0AXRVW57","modified_at":"2026-10-23T18:03:17.328064385Z","published_at":"2018-04-03T07:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-0493","https://security-tracker.debian.org/tracker/CVE-2018-0493"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-0493#Debian:13/remctl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-0493"}],"summary":"remctld in remctl before 3.14, when an attacker is authorized to execute a command that uses the sudo option, has a use-after-free that leads to a daemon crash, memory corruption, or arbitrary command"}