{"action":"Upgrade wget to 1.19.5-1 or later.","affected":[{"fixed":"1.19.5-1","introduced":"0"}],"component":"wget","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.19.5-1"],"id":"tcs_01M5NCT6JCTD814Z17DAAVJVAR","modified_at":"2026-10-23T18:02:55.281598970Z","published_at":"2018-05-06T22:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-0494","https://security-tracker.debian.org/tracker/CVE-2018-0494"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-0494","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-0494"}],"summary":"GNU Wget before 1.19.5 is prone to a cookie injection vulnerability in the resp_new function in http.c via a \\r\\n sequence in a continuation line."}