{"action":"Upgrade libgcrypt20 to 1.8.3-1 or later.","affected":[{"fixed":"1.8.3-1","introduced":"0"}],"component":"libgcrypt20","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.3-1"],"id":"tcs_01M5NCT6WQM5E5Z87AWBPX5CF7","modified_at":"2026-10-15T07:47:33.701769388Z","published_at":"2018-06-13T23:29:00.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-0495","https://security-tracker.debian.org/tracker/CVE-2018-0495"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-0495","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-0495"}],"summary":"Libgcrypt before 1.7.10 and 1.8.x before 1.8.3 allows a memory-cache side-channel attack on ECDSA signatures that can be mitigated through the use of blinding during the signing process in the _gcry_e"}