{"action":"Upgrade xapian-core to 1.4.6-1 or later.","affected":[{"fixed":"1.4.6-1","introduced":"0"}],"component":"xapian-core","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.6-1"],"id":"tcs_01M5NCT8B0HS7R56FTV6WJZ8PR","modified_at":"2026-10-23T18:02:57.006184172Z","published_at":"2018-07-02T12:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-0499","https://security-tracker.debian.org/tracker/CVE-2018-0499"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-0499#Debian:13/xapian-core","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-0499"}],"summary":"A cross-site scripting vulnerability in queryparser/termgenerator_internal.cc in Xapian xapian-core before 1.4.6 exists due to incomplete HTML escaping by Xapian::MSet::snippet()."}