{"action":"Upgrade apt to 1.6.4 or later.","affected":[{"fixed":"1.6.4","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.4"],"id":"tcs_01M5NCT909VFJXBRZ41E4WXBPP","modified_at":"2026-10-23T18:03:17.127922214Z","published_at":"2018-08-21T00:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-0501","https://security-tracker.debian.org/tracker/CVE-2018-0501"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-0501#Debian:13/apt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-0501"}],"summary":"The mirror:// method implementation in Advanced Package Tool (APT) 1.6.x before 1.6.4 and 1.7.x before 1.7.0~alpha3 mishandles gpg signature verification for the InRelease file of a fallback mirror, a"}