{"action":"Upgrade h2o to 2.2.5+dfsg1-1 or later.","affected":[{"fixed":"2.2.5+dfsg1-1","introduced":"0"}],"component":"h2o","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.5+dfsg1-1"],"id":"tcs_01M5NCTAKWRDT3H7JX6HH503HC","modified_at":"2026-10-23T18:02:55.436866134Z","published_at":"2018-06-26T14:29:01.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-0608","https://security-tracker.debian.org/tracker/CVE-2018-0608"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-0608","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-0608"}],"summary":"Buffer overflow in H2O version 2.2.4 and earlier allows remote attackers to execute arbitrary code or cause a denial of service (DoS) via unspecified vectors."}