{"action":"Upgrade linux to 4.14.17-1 or later.","affected":[{"fixed":"4.14.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.14.17-1"],"id":"tcs_01M5NCTGX5PXHF2EF9H5MPEH94","modified_at":"2026-10-23T18:03:17.123011613Z","published_at":"2018-02-09T23:29:00.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000028","https://security-tracker.debian.org/tracker/CVE-2018-1000028"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000028#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000028"}],"summary":"Linux kernel version after commit bdcf0a423ea1 - 4.15-rc4+, 4.14.8+, 4.9.76+, 4.4.111+ contains a Incorrect Access Control vulnerability in NFS server (nfsd) that can result in remote users reading or"}