{"action":"Upgrade python2.7 to 2.7.14-5 or later.","affected":[{"fixed":"2.7.14-5","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.14-5"],"id":"tcs_01M5NCTH3K8J7PW42ND8MSV45T","modified_at":"2026-08-04T06:04:18.598646831Z","published_at":"2018-02-08T17:29:00.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000030","https://security-tracker.debian.org/tracker/CVE-2018-1000030"],"severity":{"label":"low","score":3.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000030","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000030"}],"summary":"Python 2.7.14 is vulnerable to a Heap-Buffer-Overflow as well as a Heap-Use-After-Free. Python versions prior to 2.7.14 may also be vulnerable and it appears that Python 2.7.17 and prior may also be v"}