{"action":"Upgrade roundcube to 1.3.10+dfsg.1-1 or later.","affected":[{"fixed":"1.3.10+dfsg.1-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.10+dfsg.1-1"],"id":"tcs_01M5NCTMH7WX4C8B4SGFG3GDZB","modified_at":"2026-10-23T18:03:17.371412552Z","published_at":"2018-03-13T15:29:00.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000071","https://security-tracker.debian.org/tracker/CVE-2018-1000071"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000071#Debian:14/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000071"}],"summary":"roundcube version 1.3.4 and earlier contains an Insecure Permissions vulnerability in enigma plugin that can result in exfiltration of gpg private key. This attack appear to be exploitable via network"}