{"action":"Upgrade jruby to 9.1.17.0-1 or later.","affected":[{"fixed":"9.1.17.0-1","introduced":"0"}],"component":"jruby","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.1.17.0-1"],"id":"tcs_01M5NCTPEYT920EYFVX3BECA2B","modified_at":"2026-10-23T18:04:46.540521903Z","published_at":"2018-03-13T15:29:00.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000076","https://security-tracker.debian.org/tracker/CVE-2018-1000076"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000076","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000076"}],"summary":"RubyGems version Ruby 2.2 series: 2.2.9 and earlier, Ruby 2.3 series: 2.3.6 and earlier, Ruby 2.4 series: 2.4.3 and earlier, Ruby 2.5 series: 2.5.0 and earlier, prior to trunk revision 62422 contains"}