{"action":"Upgrade brotli to 1.0.9-r0 or later.","affected":[{"fixed":"1.0.9-r0","introduced":"0"}],"component":"brotli","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["1.0.9-r0"],"id":"tcs_01M5NCTT8RY6HEW2PK26CEBM3P","modified_at":"2026-10-26T11:17:55.191955985Z","published_at":"2020-09-15T10:15:12.887Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8927","https://security.alpinelinux.org/vuln/CVE-2020-8927"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8927","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8927"}],"summary":"A buffer overflow exists in the Brotli library versions prior to 1.0.8 where an attacker controlling the input length of a \"one-shot\" decompression request to a script can trigger a crash, which happe"}