{"action":"Upgrade ffmpeg to 7:3.4.3-1 or later.","affected":[{"fixed":"7:3.4.3-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:3.4.3-1"],"id":"tcs_01M5NCTTHEZA6EGK3AYXAT940K","modified_at":"2026-10-23T18:04:46.279034485Z","published_at":"2018-04-11T03:29:00.507Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10001","https://security-tracker.debian.org/tracker/CVE-2018-10001"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10001","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10001"}],"summary":"The decode_init function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out of array read) via an AVI file."}