{"action":"Upgrade memcached to 1.5.0-1 or later.","affected":[{"fixed":"1.5.0-1","introduced":"0"}],"component":"memcached","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.0-1"],"id":"tcs_01M5NCTWRBRVDNG6D6DWZANN39","modified_at":"2026-10-23T18:04:46.438284878Z","published_at":"2018-03-13T21:29:00.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000127","https://security-tracker.debian.org/tracker/CVE-2018-1000127"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000127","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000127"}],"summary":"memcached version prior to 1.4.37 contains an Integer Overflow vulnerability in items.c:item_free() that can result in data corruption and deadlocks due to items existing in hash table being reused fr"}