{"action":"Upgrade mercurial to 4.5.2-1 or later.","affected":[{"fixed":"4.5.2-1","introduced":"0"}],"component":"mercurial","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.2-1"],"id":"tcs_01M5NCTX9E5BA8XD5PQ7GRHMM8","modified_at":"2026-10-23T18:04:46.294866151Z","published_at":"2018-03-14T13:29:00.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000132","https://security-tracker.debian.org/tracker/CVE-2018-1000132"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000132#Debian:14/mercurial","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000132"}],"summary":"Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via n"}