{"action":"Upgrade nghttp2 to 1.31.1-1 or later.","affected":[{"fixed":"1.31.1-1","introduced":"0"}],"component":"nghttp2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.31.1-1"],"id":"tcs_01M5NCTZGWZ611P71SM2E7ZG3K","modified_at":"2026-10-23T18:04:46.390536033Z","published_at":"2018-05-08T15:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000168","https://security-tracker.debian.org/tracker/CVE-2018-1000168"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000168#Debian:13/nghttp2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000168"}],"summary":"nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service."}