{"action":"Upgrade ruby-doorkeeper to 4.4.2-1 or later.","affected":[{"fixed":"4.4.2-1","introduced":"0"}],"component":"ruby-doorkeeper","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.2-1"],"id":"tcs_01M5NCV24JVPHESGBA0MXHR00B","modified_at":"2026-10-23T18:03:18.204914009Z","published_at":"2018-07-13T18:29:00.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000211","https://security-tracker.debian.org/tracker/CVE-2018-1000211"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000211#Debian:14/ruby-doorkeeper","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000211"}],"summary":"Doorkeeper version 4.2.0 and later contains a Incorrect Access Control vulnerability in Token revocation API's authorized method that can result in Access tokens are not revoked for public OAuth apps,"}