{"action":"Upgrade libgd2 to 2.2.5-4.1 or later.","affected":[{"fixed":"2.2.5-4.1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.5-4.1"],"id":"tcs_01M5NCV2T00HB436PZVES5Z2VG","modified_at":"2026-10-23T18:04:46.357941939Z","published_at":"2018-08-20T20:29:01.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000222","https://security-tracker.debian.org/tracker/CVE-2018-1000222"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000222#Debian:13/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000222"}],"summary":"Libgd version 2.2.5 contains a Double Free Vulnerability vulnerability in gdImageBmpPtr Function that can result in Remote Code Execution . This attack appear to be exploitable via Specially Crafted J"}