{"action":"Upgrade soundtouch to 2.1.2+ds1-1 or later.","affected":[{"fixed":"2.1.2+ds1-1","introduced":"0"}],"component":"soundtouch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.2+ds1-1"],"id":"tcs_01M5NCV340SGYWQYTMVR57HC3Q","modified_at":"2026-10-23T18:02:56.211466798Z","published_at":"2018-08-20T20:29:01.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000223","https://security-tracker.debian.org/tracker/CVE-2018-1000223"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000223#Debian:13/soundtouch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000223"}],"summary":"soundtouch version up to and including 2.0.0 contains a Buffer Overflow vulnerability in SoundStretch/WavFile.cpp:WavInFile::readHeaderBlock() that can result in arbitrary code execution. This attack"}