{"action":"Upgrade zutils to 1.7-3 or later.","affected":[{"fixed":"1.7-3","introduced":"0"}],"component":"zutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7-3"],"id":"tcs_01M5NCV8P46K7YJCSRJN2P7TZY","modified_at":"2026-10-23T18:02:29.045334437Z","published_at":"2018-08-20T19:31:34.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000637","https://security-tracker.debian.org/tracker/CVE-2018-1000637"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000637#Debian:13/zutils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000637"}],"summary":"zutils version prior to version 1.8-pre2 contains a Buffer Overflow vulnerability in zcat that can result in Potential denial of service or arbitrary code execution. This attack appear to be exploitab"}