{"action":"Upgrade sympa to 6.2.36~dfsg-1 or later.","affected":[{"fixed":"6.2.36~dfsg-1","introduced":"0"}],"component":"sympa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.2.36~dfsg-1"],"id":"tcs_01M5NCVB5M6920DCX7AEMZ1PSW","modified_at":"2026-10-23T18:03:18.478322257Z","published_at":"2018-09-06T18:29:00.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000671","https://security-tracker.debian.org/tracker/CVE-2018-1000671"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000671","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000671"}],"summary":"sympa version 6.2.16 and later contains a CWE-601: URL Redirection to Untrusted Site ('Open Redirect') vulnerability in The \"referer\" parameter of the wwsympa.fcgi login action. that can result in Ope"}