{"action":"Upgrade pyopenssl to 17.5.0-1 or later.","affected":[{"fixed":"17.5.0-1","introduced":"0"}],"component":"pyopenssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["17.5.0-1"],"id":"tcs_01M5NCVC6S31T7QDFZE0J1F8W2","modified_at":"2026-10-23T18:03:17.988964679Z","published_at":"2018-10-08T15:29:00.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000807","https://security-tracker.debian.org/tracker/CVE-2018-1000807"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000807","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000807"}],"summary":"Python Cryptographic Authority pyopenssl version prior to version 17.5.0 contains a CWE-416: Use After Free vulnerability in X509 object handling that can result in Use after free can lead to possible"}